胖蔡叨叨叨
你听我说

ValidationError: Invalid options object. Less Loader has been initialized using an opti ons object

问题描述

reactjs+nextjs+antd添加less支持,编译出现:

ValidationError: Invalid options object. Less Loader has been initialized using an opti ons object
 

问题分析与解决

less-loader版本安装过高,需要卸载当前的less-loader版本并安装5.0版本。

$ yarn remove less-loader
$ yarn add -D less-loader@5.0.0

 
赞(0) 打赏
转载请附上原文出处链接:胖蔡叨叨叨 » ValidationError: Invalid options object. Less Loader has been initialized using an opti ons object
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

请小编喝杯咖啡~

支付宝扫一扫打赏

微信扫一扫打赏